Back to overview
Degraded

API Outage

Jul 01 at 09:27am HDT
Affected services
Project Portal

Resolved
Jul 01 at 11:05am HDT

Error resolved

Created
Jul 01 at 09:27am HDT

API outage due to databaes error.